PlanetBids - System accessibility issues – Incident details

System Status

System accessibility issues

Resolved
Major outage
Started over 1 year agoLasted about 7 hours

Affected

Agency Hub

Major outage from 8:41 PM to 4:03 AM

Vendor Portal

Major outage from 8:41 PM to 4:03 AM

VendorLine

Major outage from 8:41 PM to 4:03 AM

Updates
  • Resolved
    Resolved

    One of our critical vendors experienced a major outage at their datacenter, resulting in the PlanetBids platform being inaccessible. The vendor has resolved their issues and services have been restored to PlanetBids users. We apologize for the inconveniences this may have caused.

  • Investigating
    Investigating

    Our platform is currently experiencing access issues. Our team is investigating.