PlanetBids - Outgoing mail and associated features non-functional – Incident details

System Status

Outgoing mail and associated features non-functional

Resolved
Partial outage
Started about 1 year agoLasted about 1 hour

Affected

Agency Hub

Partial outage from 5:31 PM to 6:39 PM

Vendor Portal

Partial outage from 5:31 PM to 6:39 PM

VendorLine

Partial outage from 5:31 PM to 6:39 PM

Updates
  • Resolved
    Resolved

    At approximately 7:40 AM PT/10:40 AM ET, our mail server experienced an unexpected restart. Upon coming back online, the server applied some automatic updates.

    Despite the server coming back online on its own, the mail server was refusing connections from our application servers. This led to some emails not being sent to our users.

    The issue was resolved at 10:35 AM PT/1:35 PM ET.

    This partial outage was restricted to our email systems, and no data was lost during the time of the partial outage.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    We've identified the issue and restored services. We are now monitoring to make sure email services are working as expected.

  • Investigating
    Investigating

    We are currently investigating an issue that is causing emails to not be delivered from our platform. This impacts the ability to get password resets, bid notifications, and PINs to submit bids.