Scheduled for July 12, 2025 at 1:00 PM – 3:00 PMUTC
Affects
VendorLine AI
Under maintenance from 1:00 PM to 3:00 PM
Updates
Completed
July 12, 2025 at 3:00 PMUTC
Completed
July 12, 2025 at 3:00 PMUTC
Maintenance has completed successfully
In progress
July 12, 2025 at 1:00 PMUTC
In progress
July 12, 2025 at 1:00 PMUTC
Maintenance is now in progress
Planned
July 12, 2025 at 1:00 PMUTC
Planned
July 12, 2025 at 1:00 PMUTC
We will be conducting standard maintenance to our servers to ensure clients and their vendors continue to have a stable platform. We do not expect an outage, however there may be performance degradation during the maintenance window.